summaryrefslogtreecommitdiff
path: root/contrib/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/python/setup.py')
-rw-r--r--contrib/python/setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/contrib/python/setup.py b/contrib/python/setup.py
index d1533f968..c9db30199 100644
--- a/contrib/python/setup.py
+++ b/contrib/python/setup.py
@@ -11,9 +11,10 @@ with open(os.path.join(root, 'README.md')) as me:
with open(os.path.join(root, 'requirements.txt')) as r:
requirements = r.read().splitlines()
+
setup(
name='podman',
- version='0.1.0',
+ version=os.environ.get('PODMAN_VERSION', '0.0.0'),
description='A client for communicating with a Podman server',
long_description=readme,
author='Jhon Honce',